使っていないminitestでWarningが出たよ問題

version:
rails: 4.1


rails4.1にupdateしたら、使っていないはずのminitestを要求されて、困惑しました。

Warning: you should require 'minitest/autorun' instead.
Warning: or add 'gem "minitest"' before 'require "minitest/autorun"'

shoulda-matcherが原因でしたアップデートしましょう。

shoulda-matcher: 2.5

shoulda-matcher: 2.6